FAQs/blinkbox Android App

Will the blinkbox app work with my version of Android?

Hemanshu Malaviya
posted this on March 20, 2013 10:18

Will the blinkbox app work with my version of Android?

To use the blinkbox Android app your device needs to be running Android OS 4.0 or higher. To check which version your tablet is running, on your Android device go to:

Settings > About (At the bottom of the settings list) > Android Version.

If your Android version is 4.0 or higher you're good to go.

 

 
Topic is closed for comments